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The Right Mouse Button
You can use the right mouse button to access many options, depending on the particular section of the mail agent you are currently 
using.
Main window

Open
Properties

Conference window - clicking the right mouse button while you are in this section pops up the following options:
Open
Add to selected conferences
Properties

Message window
Open
Reply to sender
Reply to sender via e-mail
Forward message
Add author to address book
Add recipient to address book
Download attachment
Download attachment and run
Properties

Compose windows - clicking the right mouse button while you are in this section pops up the following options:
Redo
Undo
Cut
Copy
Paste
Delete
Select All



Redo
Re-does the last action taken before an Undo again. Undoes the undo.



Add author to address book
Add the sender of the current message to your address book.



Add recipient to address book
Adds the recipient of the current message to your address book.



Reply to sender via e-mail
Send a reply to the sender of the current message via e-mail, rather than posting a message in the current conference.



Add to selected conferences
Adds the highlighted conference to the list of personal selected conferences.



View
Allows you to select from large icon, small icon, list or detail view.



Undo
Undoes the last action taken. This can be keystrokes, certain menu commands, deletes, etc.



View list
Displays the items as a list.



Open File
Opens the selected file, conference, or message.



Overview of the Message client
The message client is a remote mail processing agent that lets you compose and send mail messages. The message client works 
as part of the Navigator.

When you launch the message client, the client opens and displays All Conferences and Selected conferences, if you have selected
conferences to read. Double-click the icon to open the conferences you desire.

Conferences containing unread mail appear in bold font, while conferences that do not contain new messages are in regular font.



The main command menu
The Command menus let you select options and move around in the message client. All features of the message client are 
accessible through the command menus. These are the options available from the Command menus:

File
View
Tools
Compose
Help



The main File Menu
The File menu lets you create, view, save, and edit messages. Each option listed lets you perform tasks related to sending and 
receiving messages. These are the options available from the File menu:

Open 
Save
Delete
Properties
Print 
Print Setup
Up One Level
Disconnect
Exit



Conference Properties
These are the properties that can be viewed on the Conference property sheet.
Type
Number
Sysop
Attributes
Access
OK 
Cancel
Apply
Help



Conference Group Type 
Displays the name of the conference group.



Exit
Closes the currently active window.



Number
Displays the message number.



Conference Group Size
How many conferences are included in this group.



OK
Confirm your selections and close the current window.



Cancel
Discard your selections and close the current window.



Apply 
Confirm your selections and continue editing items in this window.



Help
Display a help screen about the selected item.



Conference Type
The type of conference.



Conference Number
The conference number.



Conference Sysop
The name of the sysop for this specific conference is listed here.



Attributes
These are the message attributes that are selectable:
High ASCII
Return Receipt
Attachments
Carbon
Long Headers
Access
OK 
Cancel
Apply
Help



High ASCII
When this command is on, you will see a checkmark beside the command.



Attachments
When this command is on, you will see a checkmark beside it and attachments to posted messages are allowed by the host system.



Carbon 
When this command is on, you will see a checkmark beside it and carbon copies of messages posted to the conference are 
allowed.



Long Headers
When this command is on, you will see a checkmark beside it and long filenames are accepted by the host system.



Access
Read
Write
Sysop



Read
If you have Read access to a conference, that access is displayed here.



Write
If you have Write access to a conference, that access is displayed here.



Sysop
If you have Sysop access to a conference, that access is displayed here.



Message Properties
Each message has unique properties. The message properties property sheet displays them, and lets you perform other tasks, such
as forwarding and replying to messages.
Subject
Type
Number
Author
Recipient
Written
Recieved
Attachment
Private
OK
Cancel 
Apply 
Help 



Subject
The Subject, or title, of the mail message.



Read
The date the message was last read.



Type
The type of message, including templates and attachments



Size
The size of the mail message in bytes.



Location
The conference that the message is stored in.



Sent
The date and time that the message was sent.



Received
The date and time that the mail message was received.



Last changed
If the message has been edited or forwarded, the date of the last change made to the file.



Name
Subject of the message.



Type
What type of file is contained (i.e., a message).



Author
Who wrote the message.



Recipient
Who the message was addressed to.



Written
Date and time that the message was written.



Received
Date and time the message was received or read.



The View Menu
The View menu lets you select the way you want the message client to display messages. Using commands in the View menu, you 
can view conversations, details, and select how you want your messages arranged. These are the options available from the View 
menu:

Toolbar
Statusbar
Large icons
Small icons
Details
Expand all conversations
Collapse all conversations
Read previous messages



Read previous messages
Select View/Read previous messages to go back and read messages that you have already read. Selecting this option pops up a 
Read Previous Messages dialog box.    
You can select how these previous messages will be retrieved.
Go back __ messages
Start at message number
Start at message date

Select the way you want the messages to be displayed, and click OK.



Go back
Select this option to retrieve a specific number of messages. The message client displays the number of previous messages that 
you enter in the text area.



Start at message number
Selecting this option lets you start displaying messages at a specified message number. Enter the number of the message that you 
want the message client to begin with.



Start at message date
Lets you select the age of previous messages to be displayed. The message client will display previously read    messages newer 
that the date entered.



Find
Searches the messages for specified text.



Toolbar
Use the View/Toolbar command to toggle the Toolbar on and off. When this command is on, you will see a checkmark beside it 
beside the command, and the toolbar is visible.



Statusbar
The Statusbar at the bottom of the message window shows information about current program status, for instance the status of your
Caps Lock and NumLock keys. Use the View/Statusbar command to show or hide the statusbar.



Large Icons 
Displays the folders, groups, or conferences as large icons. No detail information is displayed when Large icon view is used.



Small Icons
Displays the folders, groups, or conferences as small icons. No detail information is displayed when small icon view is used.



Details
Displays the folders, groups, or conferences as small icons with detail information, such as size, name, and conversations, visible.



Arrange Messages
By Subject - Arranges all the messages in a conference or group alphabetically by subject.
By Author - Arranges all the messages in a conference or group alphabetically by author.
By Size - Arranges all the messages in a conference or group in descending order by file (message) size.
By Date - Arranges all the messages in a conference or group in descending order by date.



Expand All Conversations
Displays all message numbers in a conversation as a list, in the order they were received.



Collapse All Conversations
Displays only the first message in a conversation. To view the rest of the messages in this conversation, press the down arrow or 
select Expand All Conversations.



Unread Personal Mail
Loads all unread mail messages.



Read Outgoing Mail
Loads all messages in your Outbox.



Search
Opens the Search for Messages dialog box. This lets you specify criteria and search for specific messages in any conference. 
Criteria for search is Message Conference, Message Groups, From User, To User, Subject, text in a Message Body, Message 
Number, and search Direction.



Download attachment
Downloads a file attached to a message.



Get more messages
Gets the next group of messages in the conference. The number of messages that will be displayed depends on how many you 
have configured this command to get in the Tools/Options section.



Don't flag messages as read
Lets you read your messages without resetting the message read pointers. This means that you can read your messages, but they 
will not appear to have been read, and will be listed the next time you launch the mail agent.



Configure selected conferences
Pops up the selected conferences dialog box, allowing you to select conferences to read.



Download attachment and run
Sometimes executable files are attached to messages. Use this command to download the attached executable file and immediately
run the program.



Add user
Adds a user to the address book.



Add group
Adds a new group to the address book.



Remove
Removes an entry from the address book or group.



Properties
Displays the properties of the entry.



Address Book
The address book is just like your written personal address book. 
Search
Add user
Add group
Remove
Properties
Address name



Type Name or Select from List 
Type the name of the person you want to send a message to. As you type, MESSAGE attempts to find the name in your address 
book. If it is there, it will be highlighted by the mail agent. If not, you can add it to the list.



Help Topics
Launches the online help system.



About the message client
Displays version and other information about the message client.



New Entry
Opens the New Entry dialog box.



 Properties
Clicking Properties opens a property sheet displaying information about the specific address book entry. The information displayed 
depends on the type of entry. Click on the Add to Personal Address Book to copy the selection from another address book to your 
own.



Add to Personal Address Book
Adding to personal address book copies all of the user information into your personal address book. The information is included in 
the format of the original, so that if you are entering addresses to your personal address book from different sources, the information
may be displayed differently.



Remove
Removes the highlighted entry from the checking order. This command does not remove the entry from the address list.



Add
Opens an Add Address List dialog box. Select the address list to add to your address files.



The Compose Menu
The compose menu has four options:
Compose a new message
Reply to sender
Reply to sender via e-mail
Forward message



Compose a New Message 
Selecting the New Message command opens a New Message dialog box. From here, you can compose the new message, 
determine who receives it, edit the message and send it to the specified conference and user.

Message To
Message CC
Message Subject
Message Conference 
Message Body
Private
Return receipt
The File Menu
The Edit Menu
The View Menu
The Compose Menu



Reply to Sender
Use this command to open the Reply to Sender dialog box edit and reply to the current message.



Forward a Message
Use this command to open the Forward dialog box and forward a message to another person.



New Message To
Enter the name of the person you want to send the new message to in this box. You can also click on the To button to open your 
address book, and select the message recipient's name from there.



CC
If you want to send a copy of this message to someone, enter the recipient of the copy's name in this box. You can also click CC to 
open your address book, and select the copy recipient's name from there.



Subject
Type in the subject, or title, that you want the new message to display. 



Conference

Select the conference you want the new message posted to by typing in the name of the conference or clicking the ... button at the
right of the Conference edit window.



Body
Type the body of the message here. The message accepts an unlimited number of lines, but keep in mind that many services limit 
the number of lines allowed to 150 lines.



The File Menu
The File menu lets you send, receive, save and print messages. Options available from the File menu are:
Send
Save
Save as
Print Setup
File Properties
Close
Exit



Send 
Sends the message you have just composed to the selected recipient and conference. The Mail Agent automatically (re)validates 
the names before saving the message to the remote system. It also warns you if the New Message New Message To Address is 
blank, or contains a name that could not be resolved.



Close
Closes the current window.



Save 
Saves the new message for sending or editing at a future time.



Disconnect
Closes the mail agent and disconnects the current connection. You will be prompted to save any changes before closing.



The Edit Menu
The Edit menu lets you copy, cut, and paste text from one message to another. You can also use the Edit menu to launch the spell 
checker and the Find option. These are the options available from the Edit menu:

Undo
Cut
Copy
Paste
Delete
Select all
Spell check



Select All 
Process all of the items in this list.



Spell check
Checks the spelling of marked text.



Cancel 
Close the Replace dialog box without completing the search.



The Message View Menu
The Message View menu lets you select the way that the message client displays messages. These are the options available from 
the Message View menu:

View Toolbar
View Statusbar
Previous message
Next message
Next Unread message
Previous conversation
Next conversation
Next unread conversation



View Previous Message
Display the previous message in the conference. 



View Next Message
Displays the next message in the conference.



View Next Unread Message
Displays the next message that you have not read yet.



View Previous Conversation
Using this command returns you to the previous conversation listed.



View Next Conversation
Use this command to view the next conversation listed. This displays the next conversation, even if you have already read it. You 
may want to use this command if you have partially read this conversation, and you think that new messages have been posted to it.



View Next Unread Conversation
Use this command to view the next conversation that you have not yet read on the list. All messages in this conversation must be 
unread. If you want to read a conversation that you have partially read, select that conversation or use the Next Conversation 
command.



Attach File
Use this command if you want to include an existing file in your message. You will be prompted for the filename and path.



Return Receipt
If you want to know when the recipient of the message receives this message, select Return Receipt. You will receive a notification 
message when your mail has been delivered.



Private Status
Locks out other users from being able to see this message. Only the sender and receiver (and under some circumstances, the 
sysop) are granted read privileges.



The Message Tools Menu
You can launch the address book, verify the spelling of a name, and attach sound files to actions using this menu. These options are
available to you from the Message Tools menu: 

Tools Address Book
Check Names
Options
Sounds



Options
Quote Original Message Text
Auto spell check replies on send
Auto suggest replacement words
Retrieve ____ messages at a time



Quote Original Message Text
When replying to a message, the original text is automatically inserted into the reply.



Auto spell check replies on send
Checks the spelling on a replied message without requiring a prompt.



Auto suggest replacement words
Suggests replacements for misspelled words.



Retrieve ___ messages at a time
Type in the number of messages that you want listed when messages are displayed.



Sounds
Opens the Sounds Properties property sheet, allowing you to associate sounds with specific events.



Tools Address Book 
Opens the Address Book, containing information about all users registered on the system.



Check Names 
Lets you check and verify that the recipient's name is correct.



Password 
Opens a "Change Password" dialog box. You are prompted to type in your old (current) password, and the new password. You are 
asked to re-type in your new password, so that the system can make sure that the password is correct.



File Transfer Status 
Opens the File Transfer Status box



Connection Settings 
Opens the Connections Settings    dialog box, allowing you to select the dialing, modem, and system preferences. 



The Message Compose Menu
Selecting commands from the Message Compose menu lets you create a new message, forward a message, or reply to a message.

New Message
Reply to Sender
Forward Message



New Message
Use this command to open the New Message dialog box and create a new message.



Reply to Sender
Use this command to open the Reply to Sender dialog box edit and reply to the current message.



Forward Message
This command opens the Forward dialog box and forward a message to another person. The original message text will be 
appended to any comments you create. This is graphically shown by shading the background color of the original message text.



Reply to Sender
Replies to the sender of the current mail message. This opens the Reply To Message screen, allowing you to edit the original 
message, add your reply, and send your reply to the originator.



Forward Message
Forwards the mail message currently being read to another user. Selecting this opens the Forward Message screen, allowing you to
edit the original message and add your own comments before forwarding the mail message.



The Area Selection box
A drop down box that lists all groups and conference areas seen by the mail agent. Select the conference area to which you want to 
view, read, or post.



Conversation
A conversation is a thread of messages all dealing with a specific subject, or title. Messages listed by Conversation are shown in the
order they are received, allowing you to follow the entire conversation without viewing unrelated messages.



How Do I...
Check My Mail
Read Mail and Messages
Reply to or Forward Messages
Sending a message to everyone
Select conferences
Delete Messages
Exit the Mail Agent



Check My Mail
If you are not prompted to read your mail at logon, you can click the Inbox icon. You can also use the View/Inbox menu 
command.



Sending a message to everyone
You can send a message to everyone in a conference by addressing the message to ALL. This sends the message to each other 
caller with security to enter that conference.

Another way to send a message to more than one person without typing the message in each time is to create a group in your 
address book.



Select Conferences
You can create a Selected conferences option, which allows you to see just the conferences that you have told the remote system 
you want to read. To configure your Selected Conferences:

1.      Select Tools/Configure Selected Conferences.
2.      The Selected Conferences dialog box pops up, displaying a list of all conferences available.
3.      Click the box to the left of the conference to be added. A checkmark appears.
4.      You can Select All or Clear All in order to reset your Selected file.
5.      You can add conference groups, also. Click Groups, and all available groups are displayed. Click the box beside those groups 

to add to your Selected file.
6.      When you are satisfied with your selections, click OK, or click Cancel to close the Configure window without saving your 

changes.



Read Mail and Messages
Select the file area you want to view by clicking the edit area arrow and highlighting that conference. 

Once you have selected the file area you want to read mail or messages in, double click on the message you want to read, or 
use Search to find a specific message. The message and all of its replies (or the "thread") will appear, and the first message will
be opened in the Mail Agent reader. 

To view the next message in the series (or thread), click the down arrow icon on the toolbar, or select View/Next from the 
command menu. 

To go to the next conversation, click the Next Conversation icon.



Reply to or Forward Mail or Conference Messages
After you have read a message, you have several options. You can read the next message, read the next message in a thread, 
reply to a message, or forward the message to another user.

Next Message
Next Unread Message
Reply to Message
Forward Message
Compose New Message



Next Message
Use the View/Next command, or click the Next icon on the toolbar. You can also press the space bar to see the next message.



Next Unread
 If you have read an entire thread, you may not want to read those messages again as you scroll down a list of messages. Use 
the View/Next Unread command in the command menu to skip to the next unread message in the conference, bypassing any 
messages you may have read out of order.



Reply to a Message
To reply to a message, click the Reply icon on the toolbar or select Compose/Reply to Sender. The mail agent is opened with 
the To, Subject, and Conference fields filled in, and the original message inserted. 

You can edit the original message in your reply without changing the original posting. Enter your message, and select Send. 
Your message is sent.



Forward Message
Forwarding a message is similar to replying to one. 

Click the Forward Message icon on the toolbar, or select Compose/Forward Message from the command menu. The mail 
agent is opened with the To, Subject, and Conference fields filled in, and the original message inserted. 

You can edit the original message in your reply without changing the original posting. Enter any message you would like to add 
to the original message. Select Send, and your message is sent.



Compose New Message
Select the Compose/New Message from the command menu, or click on the New Message icon. The Message screen 
appears. 

Enter all the information - To:, CC, Subject:, and Conference.

Note: You can see all available conferences from the New Message screen by clicking the ... button next to the Conference 
text box. To select a conference, highlight it and click OK. It appears in the textbox.

Type in your message. You can make your message private, get a return receipt when the message is read, or add an 
attachment by selecting Message (or use the toolbar icons). Click the feature you want to enable. 

When you are satisfied with your message, click Send , and your message is sent. 



Delete Messages
Depending on the security access needed to delete messages on the system, you may (or may not) be allowed to deleted 
messages other than those you have posted yourself, or that are addressed to you. When you want to delete a message, there 
are three ways to do this.

1.    Menu Command: 

You can use the File/Delete command to delete a message. Highlight the message and activate the File menu. Select Delete. 
The highlighted (marked) message is deleted.

2.    Ctrl+D:

You can use the Ctrl+D keyboard shortcut. This is the same as using the File/Delete command.

3.    Toolbar Icon:

To delete a message using the toolbar icon, highlight the message to be deleted, and click the icon. You will not be prompted to 
confirm the deletion.



Exit the Message Client
1.    To close the message client:

Use the File/Close command to close the current window.

2.    To sign out of the system:

Use the File/Disconnect command only when you are completely finished and want to disconnect from the service.



Open
Clears the window and opens a specified file for input and editing. 



Save As
Prompts you to enter a name, path and drive to save your text file. Use this command to create a new copy of an existing file without
overwriting the original.



Delete
Deletes the highlighted file message.



Properties
Conference Properties
Message Properties



Print
Pops up the Print Dialog Box, allowing the text or graphics in the current mail message to be printed.



Print Setup
Pops up the Print Setup dialog box, allowing you to select and configure your printer before printing text or graphics.



Up One Level
Displays the drive or folder one level higher than the one currently selected.



Cut
Copies the selected text to the clipboard, and deletes the text from the document. Note that anything you copy to the clipboard 
replaces the current clipboard contents.



Copy
Copies the current selection to the Windows clipboard. Note that anything you copy to the clipboard will replace the current 
clipboard contents.



Paste
Copies the contents of the clipboard to the document, at the cursor location.



Invert Selection
Selecting Invert Selection reverses the selection of marked (highlighted) entries in a list. For example, if you wanted to copy all but 
one file in a list, you might mark that file, then select Invert Selection to make the originally marked file the only file not marked.



View Toolbar
Use the View/Toolbar command to toggle the toolbar on and off.



View Statusbar
The Statusbar at the bottom of the message window shows information about current program status, for instance the status of your
Caps Lock and NumLock keys. Use the View/Statusbar command to show or hide the statusbar.



Large Icons
Displays the folders, groups, or conferences as large icons. No detail information is displayed when this is used.



Small Icons
Displays the folders, groups, or conferences as small icons. No detail information is displayed when this is used.



Details
Displays the folders, groups, or conferences as small icons with detail information, such as size, name, and conversations, visible.



Expand All Conversations
Displays all message numbers in a conversation as a list, in the order they were received.



Collapse All Conversations
Displays only the first message in a conversation. To view the rest of the messages in this conversation, press the down arrow or 
select Expand All Conversations.



Refresh
Refreshes the current window, updating any information that has changed. If new messages have been received since the window 
was opened, these are now displayed.



Search
Opens the Search for Messages dialog box. This lets you specify criteria and search for specific messages in any conference. 
Criteria for search is Message Conference, Message Groups, From User, To User, Subject, text in a Message Body, Message 
Number, and search Direction.



Message Conference
Select the message conference to search in. You can search one or several conferences at the same time.



From User
To search using From User, type in the name of the originator of the message.



To User
To search for a message to a particular person, type in the name of the caller that the message was addressed to.



Subject
To search for a specific subject, type the subject title in the Subject box



Message Body
To search for specific text within the body of a message, type it in here. For instance, if you type in weather, the search will find all 
messages that have the word weather somewhere in the body of the message.



Message Number
To find a particular message number, enter the message number you are searching for here.



Direction
Select the direction to search in. You can choose Forward (from the current position down) or Backward (from the current position 
up).



Address Book
The Address Book is just like your personal address book, or the local phonebook. It the repository of information about other users' 
addresses.



Show All Messages
Displays all messages in the selected conference.



Password
In some cases, you may need a password to enter certain areas. You may be assigned an initial password by the sysop, or you may
have chosen your own. To change your password, select Tools/Password from the command menu. A password dialog box 
appears.

Old Password
New Password
Verify New Password 

Once you have entered the correct information, click OK to accept your select or Cancel to close the dialog box without saving the 
changes.



Old password
Type in your old password.



New password
Type in the new password you have chosen.



Verify new password
Type in the new password again, so that the remote system can verify it.



Compose New Message
Use this command to open the New Message dialog box and create a new message. Selecting the New Message command opens 
a New Message dialog box. From here, you can compose the new message, determine who receives it, edit the message and send 
it to the specified conference and user.



Reply to Sender
Replies to the sender of the current mail message. This opens the Reply To Message screen, allowing you to edit the original 
message, add your reply, and send your reply to the originator.



Forward Message
Replies to the sender of the current mail message. This opens the Reply To Message screen, allowing you to edit the original 
message, add your reply, and send your reply to the originator.



Display more (button)
Displays the next 100 messages in the selected conference.



Display all (button)
Displays all the unread messages in a selected conference.



Command reference
This section contains a list of all command used by the message client, as well as a brief description of each.
Conference groups
Conference areas
Compose new message



Conference Groups
File
Tools
View
Compose
Help



File
Open - Opens the selected conference groups.

Save - Saves the selected entry.

Delete- Deletes the selected entry.

Properties
Name- Displays the name of the selected conference group.
Type- Displays the selected conference group type.
Size- Displays the number of conferences in the selected group.

Print - Prints a selected message.

Print Setup
Default printer - Select the printer to be used as the default (automatically selected) printer.
Specific printer- Select a specific printer to be used for the selected print job only.
Orientation- Select portrait or landscape paper orientation for printing.
Paper size- Select a paper size from available options.
Paper source - Select the source of paper for the printer to use.

Up one level - Move you to the folder one level up.

Disconnect - Disconnects the current connection.

Exit- Closes the message client and returns you    to the browser.



View
Toolbar - Toggles the toolbar view on and off.

Statusbar - Toggle the statusbar view on and off.

Large icons - View the conferences as large icons with only the conference name displayed.

Small icons - View the conferences as small icons with only the conference name visibly displayed.

Details - View the conferences as small icons with detailed information visibly displayed.

Unread personal mail - Opens your mailbox and searches for unread personal mail.



Tools
Address book - Opens your personal address book. For detailed information about the address book, refer to that section in this 
document, or to the online help system in the address book itself.

Read previous messages - Displays messages in this conference that you have previously read.

Show remaining messages - Displays all the remaining unread messages in this conference, regardless of how many are 
available.

Get more messages - Displays the next group of unread messages in the selected conference.

Dont flag messages as read - Displays the message but does not change the message pointer for this message. The message 
remains unread.

Search
Toggle - Toggles on or off selected message conferences or groups to search.
Message conference- Displays the conferences available. Toggle specific conferences or groups in which to search.
Areas selected- Displays the number of conference areas to be searched.
Search criteria- Select the criteria to be used to perform a search. You can use one or several of the search parameters.
From User - Searches for all messages sent from a specific user.
To user - Searches for all messages addressed to a specific user.
Subject - Performs the search by subject,
Message body - Searches the selected messages for specified text.
Message number - Search for a specific message number.
Search direction - Select a direction to search. Select from Search forward (all messages numerically larger than the 
current one) or Search backward (search previous messages).

Configure selected conferences - Lets you select your "most read" conferences. These will all be checked when you search 
Selected Conferences as your search criteria.

Download attachment - Downloads a file attachment to a message.

Download attachment and run - Downloads a file attachment to a message and executes it when the download is completed.

Options
Select one or all of these option to determine how the message client handles your outgoing messages.

Quote original message text - When replying to another message, this feature inserts the entire text of the message being 
replied to into the reply. This can then be edited.
Spell checking - The message client has a built-in spell checker. There are two spell checking options.
Auto spell check replies on send- When replying to another message, this feature performs a spell check on response text 
automatically before sending the reply.
Auto suggest replacement words - If this feature is selected, the spell checker will automatically suggest replacement 
words when it encounters an unfamiliar or misspelled word.

Sounds
Events - Select the event you want to have associated with a sound.
Browse - Browse other drives and directories for available sound files.
Play - Previews the selected sound.
Clear- Removes an associated sound from the selection.



Compose
New message - Opens the Compose New Message dialog. New messages are composed and send using this screen. No 
information is entered automatically.

Reply to sender - Opens a Reply message screen addressed to the sender of the original message. Dependent on the 
selected options for messages, the original message may be inserted for quoting.

Reply to sender via E-mail - Opens an unaddressed Reply message screen. You must enter an address for this user. Use this
option when you do not want to reply in the public message conference, but instead want to send a private response. Dependent
on the selected options for messages, the original message may be inserted for quoting.

Forward message - Opens a Forward Message screen. This screen copies the selected message and forwards it to another 
user. You can add additional comments to the message.



Help
Help topics - Launches the online help system.

About - Displays version, registration, and system resource information about the Message Client.



Conferences
File
Tools
View
Compose
Help



Files
Open - Opens the selected item for viewing.

Save - Saves the selected item to disk.

Delete- Deletes the selected item.

Properties
Name- Displays the name of the selected conference.
Type- -Displays the selected conference type.
Size - Displays the number of conferences in the selected group.
Sysop - Displays the name of the conference sysop.

Print- Prints a selected message.

Print Setup - Lets you set the options for the printer.

Up one level- -Moves you    to the folder one level above the current one.

Disconnect- Disconnects you from the current service. Other clients that may be running are notified of the disconnection.

Exit - Closes the message client.



Options
Default printer - Select the printer to be used as the default (automatically selected) printer.

Specific printer- Select a specific printer to be used for the selected print job only.

Orientation- Select portrait or landscape paper orientation for printing.

Paper size - Select a paper size from available options.

Paper source- Select the source of paper for the printer to use.



View
Toolbar - Toggles the toolbar view on and off.

Statusbar - Toggles the statusbar view on and off.

Conversation view - Displays conference messages in the conversation view. This means that messages with the same 
subject are grouped together. Note that what you see will be affected by how you have set your View options. Large icons 
displays only a large icon with a name, while the Details shows information about the message.

List view - Lists all messages in ascending chronological order. Note that what you see will be affected by how you have set 
your View options. Large icons displays only a large icon with a name, while the Details shows information about the message.

File view - Displays only those messages that contain file attachments. Note that what you see will be affected by how you have
set your View options. Large icons displays only a large icon with a name, while the Details shows information about the 
message.

Expand all conversations -    Displays all messages in each conversation.

Collapse all conversations - Displays only the first message of a conversation

Unread personal mail - Displays the contents of your Inbox. This is your unread personal mail.



Tools
Address book - Opens your personal address book. For detailed information about the address book, refer to that section in 
this document, or to the online help system in the address book itself.

Read previous messages - Displays messages in this conference that you have previously read.

Show remaining messages - Displays all the remaining unread messages in this conference, regardless of how many are 
available.

Get more messages - Displays the next group of unread messages in the selected conference. This number is determined by 
the number you type in Options.

Dont flag messages as read - Displays the message but does not change the message pointer for this message. The message
remains unread.

Search - Search messages for specific information

Configure selected conferences - Lets you select your "most read" conferences. These will all be checked when you search 
Selected Conferences as your search criteria.

Download attachment- Downloads a file attachment to a message.

Download attachment and run - Downloads a file attachment to a message and executes it when the download is completed.
Options - Select one or all of these options to determine how the message client handles your outgoing messages. 

Sounds
Events - Select the event you want to have associated with a sound.
Browse- Browse other drives and directories for available sound files.
Play - Previews the selected sound.
Clear - Removes an associated sound from the selection.



Options
Quote original message text - When replying to another message, this feature inserts the entire text of the message being replied 
to into the reply. This can then be edited.

Spell checking - The message client has a built-in - spell checker. There are two spell checking options.

Auto spell check replies on send - When replying to another message, this feature performs a spell check on response text 
automatically before sending the reply.

Auto suggest replacement words - If this feature is selected, the spell checker will automatically suggest replacement words when
it encounters an unfamiliar or misspelled word.



Search
Areas selected - Displays the number of conference areas to be searched.

From User - Searches for all messages sent from a specific user.

Message body - Searches the selected messages for specified text.

Message conference - Displays the conferences available. Toggle on specific conferences in which to search.

Message number - Search for a specific message number.

Search criteria- Select the criteria to be used to perform a search. You can use one or several of the search parameters.

Search direction - Select a direction to search. Select from Search forward (all messages numerically larger than the current one) 
or Search backward (search previous messages).

Subject- Performs the search by subject,

To user - Searches for all messages addressed to a specific user.

Toggle - If a conference is not selected, mark the conference and click Toggle to select it.



Compose
Forward message- Opens a Forward Message screen. This screen copies the selected message and forwards it to another 
user. You can add additional comments to the message.

New message - Opens the Compose New Message dialog. New messages are composed and send using this screen. No 
information is entered automatically.

Reply to sender via E-mail - Opens an unaddressed Reply message screen. You must enter an address for this user. Use this
option when you do not want to reply in the public message conference, but instead want to send a private response. Dependent
on the selected options for messages, the original message may be inserted for quoting.

Reply to sender- Opens a Reply message screen addressed to the sender of the original message. Dependent on the 
selected options for messages, the original message may be inserted for quoting.



Help
Help topics - Launches the online help system.

About - Displays version, registration, and system resource information about the Message Client.



Compose New Message
File
Edit
View
Tools
Help
Message screen



File
Send - Sends a message once it has been composed.

Save as - Saves the message using another file name. This does not affect the original.

Print - Prints a selected message.

Print Setup - Pops up the Printer Setup dialog box, allowing you to choose printer preferences.

Properties - Displays the message properties.

Disconnect - Disconnects the current connection, closing all other clients that are active.

Close    - Closes the Compose New Message dialog box. You will be prompted to save any changes before closing.



Edit
Undo - Removes the results of last editing command you executed. For instance, if you cut or cleared a block of text, the Undo 
command will restore the text to its original place in the document.

Redo - Restores the results of the last editing command removed with the Undo command. It "undoes" an "undo".

Cut- Copies the selected text to the clipboard, and deletes the text from the document. Note that anything you copy to the 
clipboard will replace the current clipboard contents.

Copy - Copies the current selection to the Windows clipboard. Note that anything you copy to the clipboard will replace the 
current clipboard contents.

Paste - Copies the contents of the clipboard to the document, at the cursor location.

Delete- Deletes the highlighted text from your file. Note that the deleted text is not copied to the clipboard. Use the Undo 
command to recover text that you deleted by mistake.

Select all- Select all text in the document.

Find - To specify what words to search for, enter them in the Find box or click the down arrow and then select from the most 
recent four entries.

Replace- To replace the text specified in the Find box, type the replacement text in the Replace With box, or click the down 
arrow and then select from the most recent four entries. To delete the text in the Find What box, leave the Replace With box 
blank.

Spell check- Checks the entire message or marked text for spelling errors.



Spell check
Not in dictionary - Displays any word that is not recognized as a genuine word by the spell checker. This can include 
misspellings, proper names, or formatting tags.

Change to - This is a provided word that most closely matches the questioned word. Click on Change to    have the message
client replace the questioned word with the word displayed here.

Suggestions - This displays a list of other possibilities that the spell checker has determined may be the correct word.

Progress indicator - Displays how much of the message has been processed by the spell checker.

Ignore - Sets the flag to the spell checker to do nothing about this word.

Ignore all - Sets the flag to the spell checker to do nothing about all instances of this word.

Change - Sets the flag to the spell checker to change this word to the word displayed in the Change to field.

Change all- Sets the flag to the spell checker to change all instances of this word to the word displayed in the Change to 
field.

Suggest - Suggests possible words with which to replace the word in question.

Add - Adds the word in question to the dictionary.



View
Toolbar - Toggles the toolbar view on and off.

Statusbar- Toggles the statusbar on and off. 



Tools
Address book - Opens the address book, allowing you to select a recipient from a list of previously defined entries.

Check names - Verifies that the recipient of the message is listed as a valid name and address.

Attach file- Opens the Attach file dialog box. You can select the file to attach from all available drives and directories.



Help
Help topics - Launches the online help system.

About- Displays version, registration, and system resource information about the Message Client.



Message Screen
To:- The recipient of the message.

CC:- Anyone other than the recipient who will be sent a copy of this message is listed here.

Subject: - The subject of the message.

Conference: - This is the conference that the message will be sent to.

. . . (button) - Pops up the Select Conferences dialog box.

Private - Sets the Mark Message as Private flag. When this flag is set, no one but the sender and recipient can read the 
message. If the sysop has set the sysop flag to allow it, he may be able to read private messages.

Return Receipt - Sets the Return Receipt Requested flag. When the recipient of this message receive it, you will be notified.



Select Conference
When composing a new message, you must select the conference in which you want to send that message. 

All available conferences are displayed in the text area (on the left-hand side of the screen). Mark the conference to be selected, 
and click OK.

If you do not see the conference you want, type the name, or any part of it, in the text area at the bottom of the screen, and click 
Find. The message client will search up or down the list of conferences. Select the option you want. This is an either/or option.

Each instance of the text you entered will be displayed. If the conference is not the one you want, click Find again, and the next 
instance of this text will be displayed. Continue until the correct conference is displayed.

When you have selected the conference in which you wish to post your message, click OK.




